Plesk upgrade failed: WARNING: The following packages cannot be authenticated!

Created:

2017-01-13 20:14:42 UTC

Modified:

2017-08-08 13:42:23 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Plesk upgrade failed: WARNING: The following packages cannot be authenticated!

Applicable to:

  • Plesk for Linux

Symptoms

Plesk upgrade failed with the following error:

WARNING: The following packages cannot be authenticated!

Cause

The archive keys are no longer valid.

Resolution

Perform the following commands:

# apt-key update

# apt-get update
Have more questions? Submit a request
Please sign in to leave a comment.