Cannot use Wordpress Toolkit: Warning: A license is required to use the WordPress Toolkit extension

Created:

2017-01-13 17:40:18 UTC

Modified:

2017-08-08 13:43:03 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Cannot use Wordpress Toolkit: Warning: A license is required to use the WordPress Toolkit extension

Applicable to:

  • Plesk for Linux

Symptoms

Cannot use Wordpress Toolkit:

Warning: A license is required to use the WordPress Toolkit extension

The license type allows using the extension.

Plesk configuration file is customized:

[root@server conf]# cat panel.ini
[ext-wp-toolkit]
enabled=off

Cause

The extension is disabled in Plesk configuration file

Resolution

Back up the current configuration and restore the default configuration (agree with overwriting the file when prompted):

# cd /usr/local/psa/admin/conf
# panel.ini panel.ini.bak
# panel.ini.sample panel.ini

Have more questions? Submit a request
Please sign in to leave a comment.