System updates warning: Information on some packages might not be actual: inconsistencies were detected in the system's package manager database. Please resolve this issue manually.

Created:

2017-01-12 00:06:06 UTC

Modified:

2017-08-14 11:38:08 UTC

12

Was this article helpful?


Have more questions?

Submit a request

System updates warning: Information on some packages might not be actual: inconsistencies were detected in the system's package manager database. Please resolve this issue manually.

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux

Symptoms

  • The following warning is shown under Tools & Settings > System Updates :

      Information on some packages might not be actual: inconsistencies were detected in the system's package manager database. Please resolve this issue manually.
    
  • The following error is shown when running dpkg --audit :

      # dpkg --audit
      
    The following packages are missing the md5sums control file in the database, they need to be reinstalled: php7.0-xsl XSL module for PHP (dummy)

Cause

The package is shown as corrupted, because MD5 checksum was not generated on its installation, due to  debsums package missing from the system.

Resolution

1. Install the debsums package:

# apt-get install debsums

2. Reinstall the packages listed as corrupted:

# apt-get install --reinstall php7.0-xsl

3. Check the packages for consistency:

# dpkg --audit
Have more questions? Submit a request
Please sign in to leave a comment.