System updates warning: Information on some packages might not be actual: inconsistencies were detected in the system's package manager database. Please resolve this issue manually

Follow

Comments

4 comments

  • Avatar
    Jerry Otto

    Does not work on CentOs

  • Avatar
    Artyom Baranov

    @Jerry Otto,

    Hello! This article is for Debian/Ubuntu OSes.

    Please show me the output of # plesk sbin pum --check

  • Avatar
    Dennis

    Hi,

    i've got the same error. #plesk sbin pum --check is showing the following error:

    2018-06-06 15:11:30 INFO: pum is called with arguments: ['--check']
    Loaded plugins: fastestmirror
    Error: check ['dependencies', 'duplicates', 'obsoletes']
    psa-mail-driver-common-17.8.11-cos7.build1708180424.18.x86_64 has installed conf licts psa-spf2 < ('0', '1.2.9.2', None): psa-spf2-1.2.9.1-centos7.17031414.x86_6 4
    2018-06-06 15:11:31 ERROR: Exited with returncode 1.
    exit status 1

     

    Can anyone help pls?

  • Avatar
    Ivan Postnikov

    Hello @Dennis, the similar issue is resolved in this article, try the resolution from it.

Please sign in to leave a comment.

Have more questions? Submit a request