Does Plesk 12.5 support Simple DNS Plus 6.0?

Created:

2017-01-10 19:09:02 UTC

Modified:

2017-08-08 13:41:03 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Does Plesk 12.5 support Simple DNS Plus 6.0?

Applicable to:

  • Plesk 12.5 for Windows

Question

Does Plesk 12.5 support Simple DNS Plus 6.0?

Answer

No. According to its software requirements , Plesk 12.5 supports only Simple DNS Plus 5.2.x.

Have more questions? Submit a request
Please sign in to leave a comment.