Unable to access mailbox with correct password via IMAP/POP3

Created:

2017-01-10 04:55:15 UTC

Modified:

2017-08-08 13:41:01 UTC

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Unable to access mailbox with correct password via IMAP/POP3

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Unable to access mailbox with a correct password via IMAP/POP3. Every time authentification window is prompted.
Courier-IMAP service is installed.
The following message can be found in /var/log/maillog :

courier-pop3d: bind: Address already in use 
courier-pop3s: bind: Address already in use
courier-imapd: bind: Address already in use
courier-imaps: bind: Address already in use

Checking 143 port, the following output is shown:

# netstat -ntpl | grep 143 
tcp 0 0 :::143 :::* LISTEN 8823/dovecot

Cause

OS dovecot package is running and using the same ports. dovecot package is not compatible with Plesk and should be removed. Only psa-dovecot can be used with Plesk.

Resolution

Remove dovecot package:

# rpm -e dovecot
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