Plesk for Windows
Plesk for Linux
kb: technical
ABT: Group A
Applicable to:
- Plesk for Linux
- Plesk for Windows
Symptoms
-
Mail tab is missing under Plesk > Subscriptions > example.com.
Or:
The following error is displayed upon the attempt to access Mail tab:
PLESK_ERROR: Permission denied
-
Mail service is enabled in the corresponding service plan.
- In Subscriptions > example.com > Customize, the Mailboxes limit is not set to 0;
-
Subscription example.com is synchronized with its service plan.
-
Mail service is disabled for the subscription:
Linux:# plesk bin subscription -i example.com | grep "Mail service"
Windows:
Mail service: OffC:\> plesk bin domain -i example.com | findstr "Mail service"
Mail Accounts
Mail service: Off
Cause
Database inconsistency.
Comments
4 comments
Make sure that your subscription plan has a number greater than 0. This will enable the mail service
Hello @Marcos, thank you for the notice! Yes, such behavior may be caused mentioned misconfiguration.
At first I diddn't understand what @Marcos ment, but he was in fact totally right!
If you set email accounts to 0 in your service plan, there won't be a email tab in subscriptions and domains. Even if mail service is enabled on that domain...
@Joerg Odenwald
I have added the corresponding symptom to the article, hope it makes the article more clear :)
Please sign in to leave a comment.