Unable to connect to email server on 465, 993 or 995 ports from Outlook: Outlook cannot connect to your outgoing (SMTP) email server

Created:

2017-06-29 16:06:33 UTC

Modified:

2017-08-16 16:27:45 UTC

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Unable to connect to email server on 465, 993 or 995 ports from Outlook: Outlook cannot connect to your outgoing (SMTP) email server

Applicable to:

  • Plesk for Linux

Symptoms

Unable to connect to port 465 from Outlook:

Outlook cannot connect to your outgoing (SMTP) email server

Or:

Outlook cannot connect to your email server

Mail server and workstation where Outlook is used are located in different subnets.

It is possible to connect from the server to port 465 (993, 995) using telnet:

# telnet 203.0.113.2 465
Trying 203.0.113.2...
Connected to 203.0.113.2.
Escape character is '^]'.

Telnet from the workstation fails:

C:\>telnet 203.0.113.2 465
Connecting To 203.0.113.2...
Could not open connection to the host, on port 465: Connect failed

Firewalls on the server and the workstation allow any connections:

# iptables -nL | grep 993
#

Route tracing shows the following:

C:\>tracert 203.0.113.2
Tracing route to 203.0.113.2 over a maximum of 30 hops
1 <1 ms <1 ms <1 ms gw.example.com [192.0.0.1]
2 ******
3 ******
4 ******
5 <10 ms <10 ms <10 ms server.example2.com [203.0.113.2]

Cause

Traffic to the port is filtered by intermediary hosts.

Resolution

Contact network administrator regarding the issue.

Addtitonal infortmation

Unable to send email from Outlook or Thunderbird: Outlook cannot connect to your outgoing (SMTP) email server

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