Horde Webmail show error message when switching between pages: IMP is marked as authenticated, but no credentials can be found in the session

Created:

2017-01-04 05:35:04 UTC

Modified:

2017-08-08 13:41:00 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Horde Webmail show error message when switching between pages: IMP is marked as authenticated, but no credentials can be found in the session

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

Horde webmail shows an error message while browsing through its tabs and menu items:

IMP is marked as authenticated, but no credentials can be found in the session.

Cause

  • Corrupted Horde webmail installation.
  • Incorrect permissions.

Resolution

  1. Backup Horde database and Horde directory %plesk_dir% Webmail\horde

  2. Remove Horde Webmail using Plesk installer via the console:

    plesk installer --console
  3. Remove the following directories:

    %plesk_dir%Webmail\horde
    %plesk_dir%tmp\horde
  4. Install Horde Webmail back using Plesk installer via the console:

    plesk installer --console
  5. Restore Horde database
  6. If there is no webmail(horde) site in IIS, bring it back as follows:

    a) Recover Webmail Horde site:

    "%plesk_bin%\websrvmng.exe" --add-webmail-site --webmail=horde

    b) Reconfigure Horde Webmail site configuration:

    "%plesk_cli%\repair.exe" --reconfigure-web-site -web-site-name example.com
    "%plesk_cli%\repair.exe" --reconfigure-webmail-sites
  7. Add the user IUSRPLESK_horde with read & execute permissions to the folder %plesk_dir% Webmail\horde and its subfolders
  8. Repair Plesk installation using Plesk Reconfigurator:

    Plesk Reconfigurator > Repair Plesk Installation > "Plesk Server Accounts", "Plesk File Security" and "Plesk Services" > Check.

Have more questions? Submit a request
Please sign in to leave a comment.