Does Plesk require httpd-itk package?

Created:

2017-06-19 11:49:38 UTC

Modified:

2017-08-16 17:31:08 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Does Plesk require httpd-itk package?

Applicable to:

  • Plesk for Linux

Question

Does Plesk require 'httpd-itk' package?

Answer

No. This package is not required and can be removed. While removing, make sure that it is done using rpm -e --nodeps command.

Have more questions? Submit a request
Please sign in to leave a comment.