Does Plesk Onyx support SmarterMail 16?

Created:

2017-06-13 10:27:01 UTC

Modified:

2017-08-16 17:28:07 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Does Plesk Onyx support SmarterMail 16?

Applicable to:

  • Plesk Onyx for Windows
  • Plesk Onyx 17.5 for Windows

Question

Does Plesk Onyx support SmarterMail 16?

Answer

No, it does not. Plesk Onyx (both versions 17.0.17 and 17.5.3) supports SmarterMail up to version 15.x.

The support of SmarterMail 16 is planned to be added in one of the next Plesk releases. Keep checking the release notes, available here, for announcements: https://docs.plesk.com/release-notes/onyx/change-log/ .

Have more questions? Submit a request
Please sign in to leave a comment.