WHMCS provisioning failed. Module Command Error Unable to recognize the version number of the server.

Created:

2017-06-12 11:06:29 UTC

Modified:

2017-08-16 17:13:57 UTC

0

Was this article helpful?


Have more questions?

Submit a request

WHMCS provisioning failed. Module Command Error Unable to recognize the version number of the server.

Applicable to:

  • Plesk for Linux
  • Plesk for Windows

Symptoms

- Cannot create an account or a domain via WHMCS to Plesk. Operation fails with

Module Command Error 
Unable to recognize the version number of the server. 

- Plesk server is attached via PleskExtended WHMCS module

Cause

PleskExtended WHMCS module outdated or incompatible with current version of Plesk

Resolution

Switch to free module Plesk maintained by Plesk or contact PleskExended vendors for a new version if any.

To change the module to Plesk the following should be done on a WHMCS side:

Go to Setup > Product& Services > Servers .. <SERVERNAME> . .. > "Server Details" and change Server type to Plesk.

For additional information, refer WHMCS documentation

Have more questions? Submit a request
Please sign in to leave a comment.