Unable to install the latest Plesk updates: package 'name' already installed and latest version

Created:

2016-12-24 02:13:34 UTC

Modified:

2017-08-08 13:40:48 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install the latest Plesk updates: package 'name' already installed and latest version

Applicable to:

  • Plesk Onyx for Linux

Symptoms

Unable to install Plesk updates. Few components are marked as needed to be updated, however, after finishing, packages are still not updated. The following messages are shown during update process:

package 'name' already installed and latest version

Also, the following message is shown while loading info from Plesk repository:

Not using downloaded repomd.xml because it is older than what we have
Current : Mon Dec 19 00:12:44 2016 
Downloaded: Thu Dec 15 04:06:13 2016

Cause

Yum manager is using old repomb.xml file.

Resolution

Remove old cached files:

# rm -rf /var/cache/yum/x86_64/7/PLESK_17_*

Run Plesk autoinstaller again.

Have more questions? Submit a request
Please sign in to leave a comment.