How to install ioncube loader in Ubuntu 16.04

Follow

Comments

2 comments

  • Avatar
    emir giray

    I am getting this error on my Ubuntu 16.04 LTS system :

    The following packages have unmet dependencies:
      plesk-php56-snmp : Depends: libsnmp30 (>= 5.7.3+dfsg-1ubuntu4.1~dfsg) but 5.7.3+dfsg-1ubuntu4 is to be installed
      plesk-php70-snmp : Depends: libsnmp30 (>= 5.7.3+dfsg-1ubuntu4.1~dfsg) but 5.7.3+dfsg-1ubuntu4 is to be installed
      plesk-php71-snmp : Depends: libsnmp30 (>= 5.7.3+dfsg-1ubuntu4.1~dfsg) but 5.7.3+dfsg-1ubuntu4 is to be installed
      plesk-php72-snmp : Depends: libsnmp30 (>= 5.7.3+dfsg-1ubuntu4.1~dfsg) but 5.7.3+dfsg-1ubuntu4 is to be installed

    Output of sb_release -a :
    Distributor ID: Ubuntu
    Description: Ubuntu 16.04.3 LTS
    Release: 16.04
    Codename: xenial

    How can I install Plesk on Ubuntu 16.04

  • Avatar
    Ivan Postnikov

    Hello @emir,

    Such behavior is usually caused by using non-default repositories. Please, leave only standard repositories enables and restart the installation.

Please sign in to leave a comment.

Have more questions? Submit a request