Apache fails to start: Apache is running a threaded MPM, but your PHP Module is not compiled to be threadsafe.

Created:

2016-12-23 23:04:28 UTC

Modified:

2017-08-17 09:37:02 UTC

3

Was this article helpful?


Have more questions?

Submit a request

Apache fails to start: Apache is running a threaded MPM, but your PHP Module is not compiled to be threadsafe.

Applicable to:

  • Plesk Onyx for Linux

Symptoms

Apache fails to start with the error:

CONFIG_TEXT: Apache is running a threaded MPM, but your PHP Module is not compiled to be threadsafe.

Conditions

OS vendor PHP Module is not compiled to be threadsafe

Resolution

Switch off conflictive modules (php7.0 for example) in Plesk > Tools&Settings > Apache Settings or change the mode to Prefork

Have more questions? Submit a request
Please sign in to leave a comment.