Unable to install Joomla: Your PHP is not available. If PHP is not available, ensure that the PHP support is selected for the domain

Created:

2017-06-07 05:23:32 UTC

Modified:

2017-08-08 13:22:49 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install Joomla: Your PHP is not available. If PHP is not available, ensure that the PHP support is selected for the domain

Symptoms

Unable to install Joomla:

Error: Unable to install the app because its installation requirements are not met. Contact your hosting provider to resolve this problem. 
Requirements:
PHP version The app requires PHP 5.3.10 or later. Your PHP is not available. If PHP is not available, ensure that the PHP support is selected for the domain.
PHP settings The support for PHP is required.
PHP settings The support for PHP is required.
PHP settings The support for PHP is required.
PHP settings The support for PHP is required.
PHP extension The support for PHP is required.
PHP extension The support for PHP is required.
PHP extension The support for PHP is required.
PHP extension The support for PHP is required.

Cause

PHP Support is disabled for a domain, but Joomla requires it to be enabled

Resolution

Enable PHP support on a service plan level: Service Plans > plan_name > PHP Settings > check the checkbox for PHP support

Make sure PHP support is enabled for a domain: Domains > example.com > Hosting Settings > PHP Support option should be checked.

Have more questions? Submit a request
Please sign in to leave a comment.