Does Plesk Onyx support SmarterMail 14 as a remote server?

Created:

2016-12-22 19:41:19 UTC

Modified:

2017-08-08 13:24:52 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Does Plesk Onyx support SmarterMail 14 as a remote server?

Applicable to:

  • Plesk Onyx for Windows

Question

Does Plesk Onyx support SmarterMail 14 as a remote mail server?

Answer

As a local mail server (installed on the same machine as Plesk) Plesk Onyx supports SmarterMail version from 10 to 15.

As a remote mail server Plesk Onyx supports SmarterMail version 15 or higher. In other words, SmarterMail version 14 is not supported as a remote mail server.

Please refer to Plesk Administrator manual for additional details:

https://docs.plesk.com/en-US/onyx/administrator-guide/mail/remote-smartermail-support.76668/

Have more questions? Submit a request
Please sign in to leave a comment.