ProFTPDの脆弱性について CVE-2009-0542

Created:

2017-06-01 07:41:49 UTC

Modified:

2017-08-08 13:24:34 UTC

0

Was this article helpful?


Have more questions?

Submit a request

ProFTPDの脆弱性について CVE-2009-0542

Question

Plesk12のProFTPDについて下記脆弱性は対策済でしょうか。 http://jvndb.jvn.jp/ja/contents/2009/JVNDB-2009-001064.html 現在のバージョン psa-proftpd-1.3.5b-cos6.build1200160427.16.x86_64

Answer

http://cve.mitre.org/cgi-bin/cvename.cgi?name=CVE-2009-0542
を見ますと ProFTPD 1.3.1〜1.3.2rc2 が問題になっておりました。
psa-proftpd-1.3.5b では対策済みです。

Have more questions? Submit a request
Please sign in to leave a comment.