SMTP Authentication is disabled in SmarterMail after domain creation in Plesk

Created:

2017-06-01 12:50:54 UTC

Modified:

2017-08-08 13:18:13 UTC

0

Was this article helpful?


Have more questions?

Submit a request

SMTP Authentication is disabled in SmarterMail after domain creation in Plesk

Symptoms

SMTP Authentication is disabled in SmarterMail after domain creation in Plesk: option "Require SMTP Authentication" is unchecked in SM > Domains > example.com > Technical

Cause

Bug registered with ID #PPPM-6389.

Resolution

As a workaround, settings should be set for each domain in SmarterMail manually.

Custom fix for Plesk Onyx 17.5:

  • Unpack the archive from the attachment;
  • Place the files in %plesk_bin% folder.

Attachments:

Have more questions? Submit a request
Please sign in to leave a comment.