Token validation failed: The license key 'PLSK.00000000' is not active

Created:

2016-12-22 09:43:19 UTC

Modified:

2017-08-16 16:28:20 UTC

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Token validation failed: The license key 'PLSK.00000000' is not active

Applicable to:

  • Plesk Onyx for Linux

Symptoms

In /var/log/plesk/panel.log the following entries can be found:

ERR [1] Exception: Token validation failed: The license key 'PLSK.0000000000' is not active. To purchase a new license key, please visit <https://www.plesk.com/plans-pricing/> file: /usr/local/psa/admin/plib/functions.php line: 2232 code: 0 trace: #0 /usr/local/psa/admin/plib/functions.php(2078): KeyLimitsChecker::checkKeyToken(boolean false) #1 /usr/local/psa/admin/plib/functions.php(2127): KeyLimitsChecker::checkKeyLight(boolean false) #2 /usr/local/psa/admin/plib/functions.php(2383): KeyLimitsChecker::checkKey(boolean false) #3 /usr/local/psa/admin/plib/auth.php(437): KeyLimitsChecker::resetKeyLocks() #4 /usr/local/psa/admin/plib/auth.php(219): AutoPrepend->initUserSession() #5 /usr/local/psa/admin/plib/auth.php(701): AutoPrepend->run()

However, no errors appear in Plesk.

Cause

Temporary internal issue on licensing server side.

Resolution

Re-upload the purchased license key in Plesk > Tools & Settings > License Manager .

If the license key is lost, consider contacting Plesk Sales Team .

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