Auto-upgrade of system packages via PUM fails: The following packages were not updated successfully

Created:

2017-05-26 13:56:16 UTC

Modified:

2017-08-16 17:29:32 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Auto-upgrade of system packages via PUM fails: The following packages were not updated successfully

Applicable to:

  • Plesk Onyx for Linux

Symptoms

Auto-upgrade of system packages via PUM fails returning error similar to this:

The following packages were not updated successfully:
- selinux-policy-targeted 3.13.1-102.el7_3.16 from updates repo (currently installed version: 3.13.1-102.el7_3.15 from updates repo)

Cause

This is Plesk bug with ID # PPPM-6338 which will be fixed in future updates.

Resolution

As a temporary workaround, update these packages manually in command-line interface:

# yum update selinux; yum update openssl

Have more questions? Submit a request
Please sign in to leave a comment.