Cannot send mail from a particular mailbox with MailEnable

Created:

2017-05-25 13:29:27 UTC

Modified:

2017-08-16 17:15:38 UTC

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Cannot send mail from a particular mailbox with MailEnable

Applicable to:

  • Plesk for Windows

Symptoms

  • Cannot send mail from mailbox-from@example1.com to mailbox-to@example2.com
  • No records about the sent message in SMTP Activity log
  • Records in MTA Activity log:
    [8F7C2D530DDD4A44AA5F229F9AC7FFAA.MAI] from (SF) [SMTP:mailbox-to@example2.com]->[SMTP:mailbox-to@example2.com] System Default Route Applied.
  • Records in Plesk debug log:
    Processing mail message from 'mailbox-from@example1.com' to 'mailbox-to@example2.com'
    Antivirus filter for message mailbox-from@example1.com
    Checking if mailbox-from@example1.com is in blacklist
    Removing message from mailbox-from@example1.com: blacklist mask is 'mailbox-from@example1.com'

Cause

Mailbox mailbox-from@example1.com is blacklisted in Plesk.

Resolution

Remove the mailbox from the blacklist in Tool & Settings > Mail Server Settigns > Black List

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