Unable to install Patchman. Unsupported Debian version

Created:

2016-12-19 19:06:48 UTC

Modified:

2017-08-08 13:28:58 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to install Patchman. Unsupported Debian version

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk Onyx for Linux

Issue Symptoms

Unable to install Patchman. The following error occurs in the /var/log/plesk/panel.log :

[2016-12-19 11:45:16] DEBUG [extension/patchmaninstaller] [5857ba3cee50d] Starting: '/opt/psa/admin/bin/modules/patchmaninstaller/install_repository' , stdin:
[2016-12-19 11:45:17] DEBUG [extension/patchmaninstaller] [5857ba3cee50d] Finished in 0.5905s, Error code: 1, stdout: Reading package lists...
Building dependency tree...
Reading state information...
apt-transport-https is already the newest version (1.2.15ubuntu0.2).
The following packages were automatically installed and are no longer required:
  linux-headers-4.4.0-31 linux-headers-4.4.0-31-generic
  linux-image-4.4.0-31-generic linux-image-extra-4.4.0-31-generic
  linux-signed-image-4.4.0-31-generic
Use 'apt autoremove' to remove them.
0 upgraded, 0 newly installed, 0 to remove and 10 not upgraded.
Unsupported Debian version, terminating installation (Ubuntu 16.04.1 LTS)
, stderr:

Conditions

Unsupported OS version - Ubuntu 16.04.1 LTS

Resolution

This is internal issue of Patchman extension. Updated version of Patchman extension has been published.

Update it in Home > Extensions > Extension Catalog

Have more questions? Submit a request
Please sign in to leave a comment.