The mail server does not support IMAP4rev1 - Webmail

Created:

2016-12-18 07:24:26 UTC

Modified:

2017-08-08 13:40:42 UTC

0

Was this article helpful?


Have more questions?

Submit a request

The mail server does not support IMAP4rev1 - Webmail

Applicable to:

  • Plesk Onyx for Linux
  • Plesk 12.0 for Linux

Symptoms

While accessing the Horde WebMail the following error appears:

    The mail server does not support IMAP4rev1

Cause

The eAccelerator extantion is enabled for PHP:

]# php -m | grep -i eAccelerator
eAccelerator
]#

Resolution

In order to fix the issue please disable the eAccelerator extantion:

  1. Comment the following line in /etc/php.d/eaccelerator.ini

       ;extension="eaccelerator.so"
  2. Reload the httpd service in order to aply the changes

        ]# service httpd reload  
    Reloading httpd:
Have more questions? Submit a request
Please sign in to leave a comment.