Mail login failed: dovecot auth couldn't load required plugin Module is for different ABI version

Created:

2016-12-18 07:24:00 UTC

Modified:

2017-08-08 13:40:01 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Mail login failed: dovecot auth couldn't load required plugin Module is for different ABI version

Applicable to:

  • Plesk Onyx for Linux

Symptoms

Dovecot auth process is broken after plesk component updated.

/var/log/mailllog contains the following:

Nov 29 00:36:54 servername dovecot: auth: Fatal: Couldn't load required plugin /usr/libexec/dovecot/modules/auth/libauthdb_plesk.so: Module is for different ABI version 2.2.ABIv17(2.2.18) (we have 2.2.ABIv26(2.2.26.0))

Cause

Not all Plesk updates were installed

Resolution

Install latest Plesk updates

~# plesk installer install-all-updates
Have more questions? Submit a request
Please sign in to leave a comment.