Unable to start Migration: the Agent version 12.0 is not compatible with your Panel version 12.5 on the destination server

Created:

2016-12-18 06:53:53 UTC

Modified:

2017-08-08 13:23:08 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to start Migration: the Agent version 12.0 is not compatible with your Panel version 12.5 on the destination server

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

Unable to start migration:

Error: Unable to use the Migration & Transfer Agent installed on the source server: the Agent version 12.0 is not compatible with your Panel version 12.5 on the destination server. Please install Migration & Transfer Agent 12.5 on the source server.

Plesk target and source versions are the same: 12.5.

Cause

Plesk was upgraded from 12.0 to 12.5 on the target server, but Plesk Migrator was not installed.

Resolution

Install Plesk Migrator in Tools and Settings > Updates and Upgrades

Have more questions? Submit a request
Please sign in to leave a comment.