Is it possible to assign subscription to a certain PHP handler during migration?

Created:

2016-12-18 06:53:47 UTC

Modified:

2017-08-08 13:21:52 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Is it possible to assign subscription to a certain PHP handler during migration?

Applicable to:

  • Plesk 12.5 for Linux

Question

Is it possible to assign subscription to a certain PHP handler during migration in order to prevent the following warnings during migration:

The PHP handler 5.4 FastCGI application (id=fastcgi) is not available. Instead, Plesk will use 5.6.27 FPM application served by Apache for the following websites

Answer

The functionality is not implemented in Plesk yet. You may want to suggest new functionality in Plesk on Plesk User Voice portal. The top-ranked suggestions are likely to be included in the next versions of Plesk.

As an alternative solution, you may assign required handler for domains on the source server, this way a warning will not appear on the target server - How to apply new PHP handler to multiple domains via CLI

Have more questions? Submit a request
Please sign in to leave a comment.