Unable to start migration: No Migration & Transfer Agent found

Created:

2016-12-18 06:52:45 UTC

Modified:

2017-08-16 16:23:20 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to start migration: No Migration & Transfer Agent found

Applicable to:

  • Plesk 12.5 for Linux
  • Plesk 12.0 for Windows
  • Plesk 12.0 for Linux
  • Plesk 12.5 for Windows

Symptoms

Unable to start migration:

Error: No Migration & Transfer Agent found. Data migration cannot be performed.

The source Plesk version is higher than target (for example, the source Plesk is 12.5 and the target is 12.0)

Cause

Migration from newer to older versions is not supported. Plesk version on the destination server should be equal or higher than Plesk version on the source server.

Resolution

Upgrade target Plesk to a supported version: 12.5 or Onyx

Have more questions? Submit a request
Please sign in to leave a comment.