What are the requirements for using remote SmarterMail server in Plesk Onyx?

Created:

2016-12-18 06:50:29 UTC

Modified:

2017-08-08 13:43:22 UTC

0

Was this article helpful?


Have more questions?

Submit a request

What are the requirements for using remote SmarterMail server in Plesk Onyx?

Applicable to:

  • Plesk Onyx for Windows

Question

What are the requirements for using remote SmarterMail server in Plesk Onyx?

Answer

  • Only SmarterMail 15 and later versions are supported.

  • Mail data from a remote SmarterMail server is not included in Plesk backups. You must put a backup/restore scheme in place manually - for example, following the practices recommended by SmarterTools.

  • After switching to a remote SmarterMail server, some mail-related functionality and settings, such as spam filtering, antivirus, autoresponders, or black/white lists can no longer be managed from Plesk and must be configured on the SmarterMail side. Note that the functionality is not lost - just replaced by the SmarterMail counterparts.

For more information please refer to the Administrator's Guide .

Have more questions? Submit a request
Please sign in to leave a comment.