Unable to login to Plesk: Unable check file existence Unable to logon user

Created:

2016-12-18 06:50:25 UTC

Modified:

2017-08-08 13:43:18 UTC

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Unable to login to Plesk: Unable check file existence Unable to logon user

Applicable to:

  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Symptoms

Unable to login to Plesk:

ERROR: Exception: The system cannot find the file specified. (Error code 2) at Unable to connect to pipe \\\\.\\pipe\\P_314e7936-44c1-4035-9726-2d19f0286ca0<br> at (Con::ClientOverlappedPipe::create line 503)<br> at get shared instance of PleskSrvClient(PleskSrvClient::getInstance line 337)<br> at Unable to get administrator password:(zif_get_admin_password line 249) (Helper.php:68)

or:

ERROR: Exception: Unable check file existence: Unable to logon user (IAWEB402\\Plesk Administrator): (1326) Logon failure: unknown user name or bad password.<br> at LogonUser(IAWEB402\\Plesk Administrator)(CClientProfile::logon line 146)  at Plesk impersonation(PipeServer::ServerThread::impersonateWithoutProfile line 787). ERROR: Uncaught exception 'Exception' with message 'Unable to execute proc_open: Unable to logon user

Restart of the "Plesk Management Service" may fail with the following:

The service cannot accept control messages at this time. (Error code 1061) at ControlService 'PopPassD' with code 1

Cause

Processes PopPassD and plesksrv are stuck

Resolution

  1. Kill PopPassD and plesksrv processes in Task Manager > Processes
  2. Start "Plesk Management Service" in Plesk Services Monitor
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