Unable to install Softaculous extension: POSIX extension is not loaded in PHP

Created:

2016-12-18 06:44:34 UTC

Modified:

2017-08-08 13:13:41 UTC

4

Was this article helpful?


Have more questions?

Submit a request

Unable to install Softaculous extension: POSIX extension is not loaded in PHP

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Unable to install Softaculous extension:

Error: Failed to install the extension: Executing /usr/local/psa/tmp/module8JzWud/plib/scripts/pre-install.php failed: POSIX extension is not loaded in PHP. Please enable it to continue installation

Cause

The package php-process that is required for Softaculous is not installed on a server.

Resolution

Install the required package:

# yum install php-process

Verify it is loaded:

# php -m | grep -i posix
posix
Have more questions? Submit a request
Please sign in to leave a comment.