Plesk pre-upgrade checker error: Unknown column 'miva' in 'where clause'

Created:

2016-12-18 06:43:17 UTC

Modified:

2017-08-08 13:31:56 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Plesk pre-upgrade checker error: Unknown column 'miva' in 'where clause'

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Error during upgrade to Plesk Onyx:

Plesk pre-upgrade check
FATAL_ERROR: [MYSQL ERROR] Unable to execute query. Error: Unknown column 'miva' in 'where clause'

Cause

Miva is not supported since Plesk Onyx. Information about deprecated functionality in Plesk Onyx can be found in article #213392009 .

Resolution

Ignore the pre-upgrade checker error and continue the upgrade.

Note : If you're using Miva, your sites and servers using Miva might be able to continue using it after the upgrade to Plesk Onyx, but we do not guarantee their functioning. You will be using Miva on your own risk. We suggest to use Plesk 12.5 in case you need Miva support in Plesk.

Have more questions? Submit a request
Please sign in to leave a comment.