Kaspersky cannot detect its own PID properly

Created:

2016-12-18 06:43:06 UTC

Modified:

2017-08-08 13:31:48 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Kaspersky cannot detect its own PID properly

Applicable to:

  • Plesk 12.5 for Linux

Symptoms

Kaspersky does not detect its own PID properly. Therefore, Kaspersky cannot restart correctly and it causes running too many processes in a server.

Cause

This issue has been considered as Plesk bug #PPPM-5296 and will be fixed in future product updates.

Workaround

There is no any workaround at the moment.

Have more questions? Submit a request
Please sign in to leave a comment.