Unable to migrate mail content: Unable to remove some of mail account IMAP index files

Created:

2016-12-18 06:43:01 UTC

Modified:

2017-08-08 13:21:37 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Unable to migrate mail content: Unable to remove some of mail account IMAP index files

Applicable to:

  • Plesk Onyx for Windows
  • Plesk 12.5 for Windows

Symptoms

During migration/synchronization of mail content the following error is shown in the Plesk Migrator:

Stderr:
Unable to remove some of mail account IMAP index files in 'D:\Plesk\\Mail Servers\Mail Enable\PostOffices\example.com\MAILROOT\sales'. Migrated messages will be inaccessible via IMAP. Reason: D:\Plesk\\Mail Servers\Mail Enable\PostOffices\example.com\MAILROOT\sales
[Migration] Error when restoring mail messages of mailbox 'user@example.com' on the target server.

Cause

This is Plesk Migrator bug with ID #PMT-3046 which is planned to be fixed in future Plesk Migrator updates.

Resolution

The following workaround is available:

  1. Run regedit utility and navigate to HKEY_LOCAL_MACHINE\SOFTWARE\Wow6432Node\Mail Enable\Mail Enable\Connectors\SF\ .

  2. Delete duplicate \ characters in Mail Root Directory parameter. For example:

    • before: D:\Plesk\\Mail Servers\Mail Enable\PostOffices .
    • after: D:\Plesk\Mail Servers\Mail Enable\PostOffices .
  3. Restart the migration / synchronization.

Have more questions? Submit a request
Please sign in to leave a comment.