Email was not routed from the SMTP inbound message queue by the local MTA Service

Created:

2016-12-18 06:54:06 UTC

Modified:

2017-08-08 13:40:46 UTC

0

Was this article helpful?


Have more questions?

Submit a request

Email was not routed from the SMTP inbound message queue by the local MTA Service

Applicable to:

  • Plesk 12.0 for Windows

Symptoms

  • An email cannot be delivered to mailbox even when a sender is whitelisted under Tools & Settings > Mail Server Settings > White List (tab) or in a webmail.
  • The following messages can be found if use "Message Tracking" MailEnable utility (which is located at %plesk_dir%Mail Servers\Mail Enable\Bin\MEMSGTRK.exe ):
    Result: [1A6F6114B9F2475BBE8C336B19C0EA54.MAI] was not routed from the SMTP inbound message queue by the local MTA Service. This most likely means that the message was not completely recieved by the connector.
    Important: Message ID [1A6F6114B9F2475BBE8C336B19C0EA54.MAI] does not seem to have been routed through MailEnable queues (an error most likely occured when receiving this message).

Cause

Domain name or IP address (that the domain is resolved to) is blocked by one of DNSBL services which are set under Tools & Settings > Mail Server Settings > DNS zones for DNSBL service (field) .

Resolution

In order to find which DNSBL service blocks an email message, delete the values which are defined in DNS zones for DNSBL service field under Tools & Settings > Mail Server Settings one by one.

Additional information

#ME020252 - The following article can be useful for tracking email messages in MailEnable

Have more questions? Submit a request
Please sign in to leave a comment.