How to install/uninstall memcached PHP extension for Plesk PHP handlers

Follow

Comments

61 comments

  • Avatar
    Oliver Lewis

    Hello everyone,

    Just installed a fresh installation of Ubuntu 20.04.4 LTS with Plesk Obsidian 18.0.43 and when following the above instructions, I get the below error. Any ideas?

    Many thanks in advance!

    /opt/plesk/php/7.4/bin/pecl install memcached

    Output

    No releases available for package "pecl.php.net/memcached"

    install failed

    0
    Comment actions Permalink

Please sign in to leave a comment.

Have more questions? Submit a request