Roundcube security updates 1.2.3 and 1.1.7

Created:

2016-12-18 06:40:55 UTC

Modified:

2017-08-08 13:28:24 UTC

1

Was this article helpful?


Have more questions?

Submit a request

Roundcube security updates 1.2.3 and 1.1.7

Applicable to:

  • Plesk

Overview

28th of November Roundcube released the security update with the fix for a recently reported security issue when using PHP’s mail() function.

Resolution

The security issue is only relevant to Roundcube installations not having an SMTP server configured for mail delivery, while Plesk configures SMPT server for it. Therefore this issue is not appicable to the Plesk installations , no any immediate actions are required.

Nevertheless we are planning to update Roundcue version that comes with Plesk in one of our further updates.

Have more questions? Submit a request
Please sign in to leave a comment.