Update fails, logs are unavailable: "File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found"

Created:

2016-11-16 12:58:27 UTC

Modified:

2017-08-16 17:36:02 UTC

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Update fails, logs are unavailable: "File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found"

Applicable to:

  • Plesk 12.0 for Linux
  • Plesk 11.0 for Linux
  • Plesk 11.5 for Linux
  • Plesk 10.4 for Linux/Unix
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows

Symptoms

The installation of micro-updates started from the Plesk home screen fails:

Failed to update Panel. You can send the update log to Parallels support to try fixing the issue. View the update log .

Attempting to access the update log fails:

Error Internal error: File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found Message File specified by 766460e6-7587-54f1-e1be-794e5655c4a4 was not found File LogFile.php Line 36 Type Smb_Exception_NotFound

Cause

The Plesk Installer has failed or was terminated.

Workaround

1) ( Linux only ) Remove the /tmp/psa-installer.lock file.

2) Remove stale records from the ' psa.longtasks ' and the ' psa.longtaskparams ' tables:

mysql> begin;
mysql> DELETE longtasks, longtaskparams FROM longtasks INNER JOIN longtaskparams WHERE longtasks.type='panel-update' AND longtaskparams.task_id=longtasks.id;
mysql> commit;

Note : Refer to How to access the Plesk database .

3) Install updates through Tools & Settings > Updates and Upgrades or from the command-line using the instructions provided in the article #9294 .

If the update fails again, collect your Plesk Installer logs (listed below) and contact support :

  • /tmp/autoinstaller3.log
  • c:\ParallelsInstaller\autoinstaller3.log
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