[FAQ] Unterstützt Parallels Plesk Panel ASP.NET 4.5?

Created:

2016-11-16 12:52:58 UTC

Modified:

2017-08-16 16:07:32 UTC

0

Was this article helpful?


Have more questions?

Anfrage einreichen

[FAQ] Unterstützt Parallels Plesk Panel ASP.NET 4.5?

Applicable to:

  • Plesk for Windows

Antwort

Ja, ASP.NET 4.5 wird von Parallels Plesk ("PP") 11 und 12 unterstützt.

Nachfolgend finden Sie eine Auflistung der ASP.NET-Versionen, die von den PP-Versionen unterstützt werden:

PP 9.5:

  • ASP.NET 1.1.4322
  • ASP.NET 2.0.50727 (.Net Framework 2.0/3.0/3.5)
  • ASP.NET 4.0

PP 10.4:

  • ASP.NET 1.1
  • ASP.NET 2.0
  • ASP.NET 4.0

PP 11:

  • ASP.NET 1.1 - 4.5

PP 11.5:

  • ASP.NET 1.1 - 4.5

PP 12:

  • ASP.NET 1.1 - 4.5

Hinweis Nr. 1 : Da .NET 4.5 Framework ein iteratives Update zu .NET 4.0 ist, werden Parallels Plesk und IIS weiterhin die verfügbare Version von ASP.NET als 4.0 anzeigen.

Hinweis Nr. 2 : Lesen Sie sich Artikel Nr. 115727 durch, wenn Sie eine Anleitung zum Einrichten von .NET 1.1 Framework unter Windows 2008 mit IIS 7 benötigen.

Diese Informationen wurden aus den zutreffenden Versionshinweisen entnommen:

Versionshinweise für PP 9.5

Versionshinweise für PP 10.4

Versionshinweise für PP 11.0

Versionshinweise für PP 11.5

Versionshinweise für PP 12

Haben Sie Fragen? Anfrage einreichen
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.