Anmeldung bei FTP nicht möglich: '530 User cannot log in'

Refers to:

  • Plesk 10.4 for Windows
  • Plesk 11.0 for Windows
  • Plesk 11.5 for Windows
  • Plesk 12.0 for Windows
  • Plesk 12.5 for Windows

Created:

2016-11-16 13:13:17 UTC

Modified:

2016-12-21 20:13:24 UTC

0

Was this article helpful?


Have more questions?

Anfrage einreichen

Anmeldung bei FTP nicht möglich: '530 User cannot log in'

Kennzeichen

  • In Plesk für Windows kann sich nicht bei FTP angemeldet werden: '530 User cannot log in'.
  • Neuen Benutzerkonten wird der Zugriff jetzt verweigert. Dem jeweiligen Benutzer wurden Lese- und Schreibrechte für das Verzeichnis/den Ordner erteilt und die Zugangsdaten sind korrekt.

Ursache

  • Der Systembenutzer ist gesperrt/deaktiviert unter

    Server Manager > Konfiguration > Lokaler Benutzer & Gruppen > Benutzer

- Abonnement/Webspace ist gesperrt/deaktiviert

Lösung

  • Aktivieren Sie den Benutzer über Server Manager > Konfiguration > Lokaler Benutzer & Gruppen > Benutzer und rekonfigurieren Sie die Domain:

    #213911485 "Wie Sie die Domain oder die domainspezifischen FTP-Einstellungen in Plesk 11.5 oder Plesk 12 neu konfigurieren"
    #213927345 "Wie Sie die Domain wieder in die Standardeinstellungen zurück konfigurieren"

  • Aktivieren Sie das Abonnement

Haben Sie Fragen? Anfrage einreichen
Bitte melden Sie sich an, um einen Kommentar zu hinterlassen.